Vulnerability Spotlight: Vulnerabilities in DaVinci Resolve video editing software could lead to code execution

The following SNORTⓇ rules will detect exploitation attempts against this vulnerability: 58716, 58717, 58749 and 58750. Additional rules may be released in the future and current rules are subject to change READ MORE